Szyba pasażera

Karoseria, softtop,hardtop

Szyba pasażera

Postprzez Mibars » 2016-08-15, 23:18

Cześć,

Nie działa mi szyba pasażera, mam ją na stałe do góry. Dziś trochę podłubałem i przyznam ,że trochę zgłupiałem jak zobaczyłem co się dzieje. Sytuacja wygląda tak:

-Przełącznik kierowcy sprawdzony "pośrednio" zgodnie z manualem bo jest zespolony ze sterownikiem - Sprawny
-Test na kostce kierowcy (piny 4, 12, 13 spięte razem i zapłon) nie powoduje ruchu okna pasażera
-Przełącznik pasażera - sprawny
-Silnik pasażera sprawdzony pośrednio, zmierzyłem rezystancję bez podłączania zasilania, widzę jakieś ok. 6 kiloomów, czyli na 99% padnięty

....Przy czym wszystko wskazuje, że to jest skutek, a nie przyczyna problemu! Na kostce silniczka mam +12V podawane w kierunku "do góry" cały czas, gdy tylko blokada okna pasażera jest wyłączona (przełącznik przy kierowcy jest "ON"), dla pewności sprawdziłem żaróweczką W5W - świeci. Nic się nie zmienia jak używam przełącznika kierowcy, zaś przełącznik pasażera wyłącza zasilanie jeśli go użyje w jedną stronę, nie pamiętam, czy do góry, czy do dołu. Zasilanie znika też jak odpinam przełącznik pasażera od kostki. Wraz ze znikaniem i pojawianiem się napięcia słyszę cykanie w nogach pasażera, jakiś przekaźnik.

Wszystko wskazuje na jakąś usterkę w "convertible top control unit" - Czy ktoś miał z tym styczność i wie jak to naprawić? Na schemacie to jest "czarna skrzynka" do której wchodzą i wychodzą sygnały...
Mibars
 
 
Posty: 28
Dołączył(a): 2016-08-05, 18:43

Powrót do Nadwozie

Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot] i 1 gość